Quantcast
Channel: Troubleshooting – Middleware wonders!!
Browsing index pages (16 articles)
↧

Solving NoClassDefFoundError using the classloader analysis tool (CAT)

Copyright 2013 - http://www. Weblogic-Wonders.com javax.servlet.ServletException: java.lang.NoClassDefFoundError: Application was failing to find an application class. Using jarscan we searched the...

View Article


trimDirectiveWhitespaces not working?

Copyright 2013 - http://www. Weblogic-Wonders.com You need to change the web-app version to 2.5  as previous version does not support JSP 2.1. Weblogic server enforces the jsp version mentioned in the...

View Article


WebLogic Admin Server hangs during startup

Copyright 2013 - http://www. Weblogic-Wonders.com Admin Server hangs during startup, the stdout doesn’t go beyond initialising security realm. We took thread dump when Admin Server was stuck during...

View Article

Collect WebLogic Server Diagnostic Data – RDA

Copyright 2013 - http://www. Weblogic-Wonders.com Applies To: Product: Oracle WebLogic Server – All Versions Never ran an RDA (Remote Diagnostic Agent) before? It is a way to collect comprehensive...

View Article

High CPU Usage due to C2 CompilerThread

Copyright 2013 - http://www. Weblogic-Wonders.com In our live environment we observed very HIGH CPU utilisation on the boxes. Weblogic JAVA process was hogging the CPU. To find the culprit thread, we...

View Article


Image may be NSFW.
Clik here to view.

Unable to start managed server from nodemanager

Copyright 2013 - http://www. Weblogic-Wonders.com When we try to start the managed server from nodemanager, we get the following error. <BEA-090064> <The DeployableAuthorizer...

View Article

Image may be NSFW.
Clik here to view.

High CPU Usage of WebLogic Server on Linux

Copyright 2013 - http://www. Weblogic-Wonders.comIf you observe CPU being hogged by the Weblogic Server process on a linux machine, you need to find out the Weblogic Server process id using ps -ef |...

View Article

javax.xml.stream.XMLStreamException while validating xml

Copyright 2013 - http://www. Weblogic-Wonders.comjavax.xml.stream.XMLStreamException: ParseError at [row,col]:[2,134] Message: Tried all: ’1′ addresses, but could not connect over HTTP to server:...

View Article


NodeManager issues during oracle weblogic server environment setup

Copyright 2013 - http://www. Weblogic-Wonders.comI/O error while reading domain directory: java.io.FileNotFoundException: Domain directory ‘D:\bea\wlserver_10.3\common\nodemanager’ invalid (domain salt...

View Article


common database related issues with Weblogic Server

Copyright 2013 - http://www. Weblogic-Wonders.com<BEA-001112> <Test “SELECT 1 FROM DUAL” set up for pool “Test” failed with exception: “java.sql.SQLException: Io exception: Connection reset by...

View Article

Issues while starting Managed Server as a Window’s Service

Copyright 2013 - http://www. Weblogic-Wonders.com[E] [ServiceStart] Error in JVM. Cause=Unable to find a JVM! If we look at the complete log file we will observe the following lpszCmdLine = -client...

View Article

Memory Leak Overview

Copyright 2013 - http://www. Weblogic-Wonders.com The post Memory Leak Overview appeared first on Middleware wonders!!.

View Article

Solving NoClassDefFoundError using the classloader analysis tool (CAT)

Copyright 2013 - http://www. Weblogic-Wonders.comjavax.servlet.ServletException: java.lang.NoClassDefFoundError: Application was failing to find an application class. Using jarscan we searched the jars...

View Article


trimDirectiveWhitespaces not working?

Copyright 2013 - http://www. Weblogic-Wonders.comYou need to change the web-app version to 2.5  as previous version does not support JSP 2.1. Weblogic server enforces the jsp version mentioned in the...

View Article

Common NodeManager exceptions (UnsatisfiedLinkError)

Copyright 2013 - http://www. Weblogic-Wonders.comBelow are few most common issues you might run into when trying to start a NodeManager. 1. weblogic.nodemanager.common.ConfigException: Native version...

View Article


Weblogic Server Stuck thread and very high cpu usage when executing a query

Copyright 2013 - http://www. Weblogic-Wonders.comWe were observing frequent server hangs. On taking thread dumps at the time of hang we found the following culprit thread. [STUCK] ExecuteThread: ’6′...

View Article
Browsing index pages (16 articles)


Latest Images